Autor Thema: Einspritzpumpe Jumpy 1,9 D  (Gelesen 3097 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline jumpyjoe

  • Frischling
  • *
  • Beiträge: 9
  • Baujahr: 1998
  • Land: DE
  • Modell: Jumpy 1,9 D
Re: Einspritzpumpe Jumpy 1,9 D
« Antwort #15 am: 01. Oktober 2016, 20:20:15 »
So, es ist fast geschafft, leider ist unter dem Plastik sich eine Panzerung aufgetaucht. Die Abrissschrauben im eingebauten Zustand auszubohren wäre unmöglich gewesen. Ich bin brachial mit einer großen Rohrzange dran und hab die Panzerung mit dem Meißel vom Gehäuse getrennt bis ich es mit der Zange abreißen konnte. Danach kam ich an die Köpfe der Abrissschrauben. Jetzt brauch ich nur noch ein Zündplus dass ich ans Magnetventil legen kann, kennt jemand eine gute Stelle um ein Zündplus abzugrenzen?  MfG
« Letzte Änderung: 01. Oktober 2016, 21:06:33 von jumpyjoe »

Torsten

  • Gast
Re: Einspritzpumpe Jumpy 1,9 D
« Antwort #16 am: 01. Oktober 2016, 20:45:50 »
im motorsicherungskasten

Offline Jensg

  • alter Hase
  • *****
  • Beiträge: 5.251
  • Baujahr: 2002
  • Land: Baden-Württemberg
  • Modell: Combinato 2.0 JTD16V
Re: Einspritzpumpe Jumpy 1,9 D
« Antwort #17 am: 02. Oktober 2016, 10:23:48 »
Müßtest du eigentlich in der alten Zuleitung zur WFS finden, die hatte bestimmt auch ein geschaltetes Plus.
Jens

Offline whiskymixa

  • Frischling
  • *
  • Beiträge: 1
  • Land: Deutschland
  • Modell: Samurai
Re: Einspritzpumpe Jumpy 1,9 D
« Antwort #18 am: 30. Januar 2020, 14:19:56 »
Ich vermute ich habe das gleiche Problem..Auch wenn ich einen Suzuki mit Diesel von Peugeot fahre...Ich sehe da drei Kabel, nachdem ich den Panzer entfernt habe...Was muss ich tun? Verzweifelte Grüße

Offline Jensg

  • alter Hase
  • *****
  • Beiträge: 5.251
  • Baujahr: 2002
  • Land: Baden-Württemberg
  • Modell: Combinato 2.0 JTD16V
Re: Einspritzpumpe Jumpy 1,9 D
« Antwort #19 am: 30. Januar 2020, 20:25:14 »
Die drei führen zur Wegfahrsperre. So ein Kunststoffkasten. Ans Magnetventil führt nur ein Kabel. Das muß Plus 12V bekommen, sobald die Zündung an ist. Ich glaube, das rote an die Wegfahrsperre ist geschaltetes Plus vom Zündschloß. Ist aber lange her.
Jens