Autor Thema: (Heizungs-)Gebläse tot  (Gelesen 49276 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline markus

  • Frischling
  • *
  • Beiträge: 29
(Heizungs-)Gebläse tot
« am: 07. Januar 2010, 14:05:08 »
Liebe Freunde,

mein Heizungsgebläse (Scudo 2000 JTD ohne Klima) läuft nicht mehr - ein Kurzcheck hat ergeben dass scheinbar kein Strom am Gebläsemotor (unterm Handschuhfach) ankommt, die Sicherungen sind aber OK.  Fiat meint das könnte am Widerstand liegen oder am "Alternator" - Frage weiss einer was dazu - soll der Alternator die Lichtmaschine sein oder irgend ein Regler? Wo sitzt der Widerstand und hat einer von Euch noch das eine oder andere Teil "auf Lager"? Kann man eventuell einfach ne Strippe (Strom) ziehn zum Lüfter und gucken ob der läuft unter Umgehung aller Regler und das Ding von Hand schalten?
Danke für jeden Tip vorab
Markus

PS:ich wohn z.Zt. in der Schweiz und da sind die Werkstattpreise noch schlimmer und ich habe eindeutig mehr Improvisationstalent als Geld ! :huepf: :huepf: :huepf:

Offline Michael69

  • Senior
  • ****
  • Beiträge: 307
Antw:(Heizungs-)Gebläse tot
« Antwort #1 am: 07. Januar 2010, 14:38:31 »
Links vom Sicherungskasten, unter dem Lenkrad ,sitzt das für den Motor zuständige Relais.
Erstmal schauen ob es defekt ist oder dort Strom ankommt.
Gruß
mußt die Verkleidung  unter dem Lenkrad abnehmen.
Scudo lang, 2.0 JTD, 94PS, 2003

Offline markus

  • Frischling
  • *
  • Beiträge: 29
Antw:(Heizungs-)Gebläse tot
« Antwort #2 am: 07. Januar 2010, 16:48:58 »
Danke Michael!! Ich schau morgen mal nach.
Markus

Offline hagen

  • alter Hase
  • *****
  • Beiträge: 949
  • Baujahr: 2000
  • Land: Nds
  • Modell: Ulysse 2.0 16V EL
Antw:(Heizungs-)Gebläse tot
« Antwort #3 am: 07. Januar 2010, 19:03:21 »
Wenn Du es nicht findest und hier jemand bestätigt, dass es noch die gleiche Konstruktion wie beim 1,9TD ist, dann kann ich Dir Photos schicken. Das Relais 4840 ist ein 'heisser' Tipp vollkommen unterdimensioniert. Ist bei mir grad abgefackelt und daher liegt noch alles offen dort rum.

Gruß
Hagen

Damit Du die grobe Suchrichtung hast ein Bild auf die Schnelle. Original war bei mir das grüne drin, 25A. Der grüne Sockel ist in einem Halteblech eingebaut und normal nicht so offen zu sehen. Der ist auch leicht angeschmort. Ich habe erstmal das schwarze reingesetzt, Hella 30A, pinkompatibel. Demnächst (warmes Wetter) werd ich wohl ein 50A Relais ohne Sockel direkt reinverdrahten, da auch das schwarze noch recht warm wird.
« Letzte Änderung: 07. Januar 2010, 19:59:53 von hagen »
Ulysse Bj. 2000, 2.0 16V, davor Scudo Combinato, 1.9TD, 340tkm mit 2 Blöcken, 3 Köpfen, 2 Kupplungen und Getriebeschaden

Offline Red Dragon

  • Frischling
  • *
  • Beiträge: 23
  • Baujahr: 2000
  • Land: Deutschland
  • Modell: Scudo 2.0 JTD
Antw:(Heizungs-)Gebläse tot
« Antwort #4 am: 08. Januar 2010, 21:04:46 »
Hi Markus,
bei meinem Scudo hat die Lüftung auch nicht gefunzt.
Ich habe Kontaktspay in den Schlitz des Reglers gesprüht und den Schieber einige male hin und her geschoben.(ohne eingeschaltene Zündung).
Nach ein paar Min einwirkzeit habe ich die Zündung an gemacht und siehe da es ging wieder.
Ich habe mal gelesen das hinter dem Schieber eine Leiterplatte ist und da die Kontakte gerne mal verdrecken?!
Ich habe das Teil noch nicht ausgebaut aber ich denke mal das es so ist den sonst hätte es bei mir nicht funktioniert.
Ein Versuch ist es wert.   
Gruß Red Dragon.
www.red-dragon-web.de

ulysse

  • Gast
Antw:(Heizungs-)Gebläse tot
« Antwort #5 am: 09. Januar 2010, 11:44:07 »
ein paar pics zu dem thema


Offline hagen

  • alter Hase
  • *****
  • Beiträge: 949
  • Baujahr: 2000
  • Land: Nds
  • Modell: Ulysse 2.0 16V EL
Antw:(Heizungs-)Gebläse tot
« Antwort #6 am: 09. Januar 2010, 12:02:35 »
Bei Markus kommt kein Strom unten am Motor an, das liegt nicht am Schieberegler. Aber schöne Bilder ulysse.

Zum Thema Lüfter wurde ja schon oft etwas gesagt. Es gibt da ja mehere Standardecken, an denen es liegen kann. Müsste man eigentlich einmal alles zusammenfassen. Leider kann ich die Bilder von der geöffneten Leistungselektronik untem am Motor zum Thema Transistoren tauschen nicht mehr finden. Im Netz sind sie weg. Wenn die jemand noch lokal liegen hat, wäre es nett, wenn er sie mir zuschicken könnte. Wenn ich dann mal Zeit hab, könnte ich die Themen Relais, Schieberegler und Elektronik mit sinnvoller Fehlersuche zusammenfassen.

Hagen
Ulysse Bj. 2000, 2.0 16V, davor Scudo Combinato, 1.9TD, 340tkm mit 2 Blöcken, 3 Köpfen, 2 Kupplungen und Getriebeschaden

Offline markus

  • Frischling
  • *
  • Beiträge: 29
Antw:(Heizungs-)Gebläse tot
« Antwort #7 am: 09. Januar 2010, 16:06:15 »
Wau - Jungs das ist ja super - soviel Unterstützung  :kiss: also ich mach mich jetzt mal an die Relaissuche und jetzt weiss ich ja sogar Dank Euch wies aussieht - der Tip mit dem Kontaktspray ist gut (u. mit Bildern toll) nur den hatte ich schon - leider erfolglos - ausprobiert. Also los gehts - ich schreib dann Bescheid u. nochmals MERCI! Markus

Offline ketchup

  • Member
  • ***
  • Beiträge: 100
  • Das Leben gehört gefeiert!!
  • Baujahr: 2001
  • Land: Schwarzwald
  • Modell: Scudo Combinato
Antw:(Heizungs-)Gebläse tot
« Antwort #8 am: 09. Januar 2010, 17:54:56 »
Moin!!
Hihihi, das Gebläse meines Scudos hat jetzt auch rumgespackt. Erst ist es nicht gelaufen(Standheizung in Betrieb) Zündung an, läuft nicht. Motor gestartet, Gebläse läuft :shocked: Nachher Motor aus, Gebläse läuft :rolleyes:, Standheizung an, Gebläse läuft :rolleyes: Irgendwie scheint mit der Scudo selbstheilend zu sein :grin:
Egal. Morgen falle ich mal mit WD40 über den Sicherungskasten her, scheint doch ein Wackler zu sein!

Schönen Abend, Ketchup :cool:
heule nicht, kämpfe!!

2,0 JTD 16V   http://ps-speedweek.blogspot.com

Offline hagen

  • alter Hase
  • *****
  • Beiträge: 949
  • Baujahr: 2000
  • Land: Nds
  • Modell: Ulysse 2.0 16V EL
Antw:(Heizungs-)Gebläse tot
« Antwort #9 am: 09. Januar 2010, 18:26:00 »
Mit der Standheizung weiss ich nicht Bescheid, such mal im Forum rum. Da gibt es schon einige Beiträge. Im original ohne Standheizung läuft das Gebläse nur, wenn der Motor läuft, bzw wenn die Lichtmaschine signalisiert 'ich erzeuge'.

@markus. Nu is doch Wochenende und Du bekommst kein neues Relais. Und ohne Gebläse ist es bei diesem Wetter kein schönes Fahren - Vereisung Frontscheibe. Also wenn es das grüne Relais ist, dann kannst Du mal unten rechts/über dem Pedalwerk suchen. Da sitzen auch noch so ein paar grüne Relais. Ich meine die sind auch kompatibel. Pin-Belegung ist aufgedruckt. Dann zieh die mal raus, eines ist für die heizbare Heckscheibe. Darauf kann man ja ein paar Tage verzichten. Schau Dir aber ggf. unbedingt den Sockel des Gebläserelais an. Wenn der so verschmort ist wie bei mir, dann versuch vorsichtig wenigstens ein wenig den Kunststoff aus dem Kontakt zu kratzen. Wenn es an der Stelle schlechten Kontakt gibt, dann raucht das getauschte Relais sofort wieder auf. Da fließt echter Strom rüber.
« Letzte Änderung: 09. Januar 2010, 18:37:57 von hagen »
Ulysse Bj. 2000, 2.0 16V, davor Scudo Combinato, 1.9TD, 340tkm mit 2 Blöcken, 3 Köpfen, 2 Kupplungen und Getriebeschaden

Offline ketchup

  • Member
  • ***
  • Beiträge: 100
  • Das Leben gehört gefeiert!!
  • Baujahr: 2001
  • Land: Schwarzwald
  • Modell: Scudo Combinato
Antw:(Heizungs-)Gebläse tot
« Antwort #10 am: 09. Januar 2010, 18:39:57 »
Danke!!
Ist mir noch gar nicht aufgefallen daß das Gebläse erst bei laufendem Motor funzt. Komisch nur daß es bei Betrieb der SH ab und an nich funzt. Ich schaue mal nach den relaisverbindungen und Kontakte.

Ketchup
heule nicht, kämpfe!!

2,0 JTD 16V   http://ps-speedweek.blogspot.com

Offline markus

  • Frischling
  • *
  • Beiträge: 29
Antw:(Heizungs-)Gebläse tot
« Antwort #11 am: 09. Januar 2010, 18:41:58 »
PAUKEN... und TROMPETEN... und HERZLICHEN DANK!!!
Das grüne Relais wars - total verschmurgelt selbst den Sockel hats ganz schön mitgenommen wie bei Hagen. Das hätte ich ohne Euch nieee gefunden!!!
Super Klasse Begeisterung - der nächste Kurzurlaub ist gerettet - sowohl von den Kosten als auch vom Nichtfrieren müssen;. Ich hoffe es gibt bei sowas keine Kolateralschäden. ("Luxus-"Frage: Wo kauf ich das Ersatzrelais - lohnt sich die Suche nach einem Spezialgeschäft zB fürs 30a HELLA und was muss ich dazu wissen/angeben - oder einfach bei Fiat kaufen?.)
Nochmal Kompliment für Eure Hilfe und Kompetenz!

Liebe Grüsse aus drrr Schwizz - Markus

(1ne Arbeitsstunde Fiat: 110Euro)

Offline hagen

  • alter Hase
  • *****
  • Beiträge: 949
  • Baujahr: 2000
  • Land: Nds
  • Modell: Ulysse 2.0 16V EL
Antw:(Heizungs-)Gebläse tot
« Antwort #12 am: 09. Januar 2010, 18:48:56 »
Für den Kurzurlaub am Wochenende wie gesagt Tausch gegen Heckscheibenheizungsrelais (Bitte aufgedruckte Pinbelegung überprüfen). Das 30A Hella habe ich aus dem allgemeinen Autozubehörhandel für ca. 7Euro. Ich such heute noch die Hella-Teilenummer raus. Original Fiat weiss ich nicht, schätze mal 20Euro?
Ulysse Bj. 2000, 2.0 16V, davor Scudo Combinato, 1.9TD, 340tkm mit 2 Blöcken, 3 Köpfen, 2 Kupplungen und Getriebeschaden

Offline ketchup

  • Member
  • ***
  • Beiträge: 100
  • Das Leben gehört gefeiert!!
  • Baujahr: 2001
  • Land: Schwarzwald
  • Modell: Scudo Combinato
Antw:(Heizungs-)Gebläse tot
« Antwort #13 am: 09. Januar 2010, 19:16:53 »
Das Relais werde ich wohl auch mal richtig in Augenschein nehmen!!
heule nicht, kämpfe!!

2,0 JTD 16V   http://ps-speedweek.blogspot.com

Offline Michael69

  • Senior
  • ****
  • Beiträge: 307
Antw:(Heizungs-)Gebläse tot
« Antwort #14 am: 09. Januar 2010, 19:47:46 »
Danke!!
Ist mir noch gar nicht aufgefallen daß das Gebläse erst bei laufendem Motor funzt. Komisch nur daß es bei Betrieb der SH ab und an nich funzt. Ich schaue mal nach den relaisverbindungen und Kontakte.

Ketchup
Wenn Du ne vollwertige Standheizung hast geht der Gebläsemotor erst bei so 50° Kühlwassertemperatur an.
Gruß
Scudo lang, 2.0 JTD, 94PS, 2003