Autor Thema: Wegfahrsperre, oder nicht???  (Gelesen 484 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Offline Das blaue Ungeheuer

  • Frischling
  • *
  • Beiträge: 3
  • Baujahr: 2003
  • Land: Deutschland
  • Modell: Jumpy
Wegfahrsperre, oder nicht???
« am: 23. August 2021, 22:13:21 »
Guten Abend,
 an die Fan,s der PSA Transporter und Großraumlimosinen.

Ich heiße Steffen und unser Citrön Jumpy ist der Familien Transporter, und heißt das blaue Ungeheuer. Er begleitet uns nun schon fast 6 jahre treu und brav. Sein kleins DW8 Dieselherz mit stolzen 1,9l Hubraum und gigantischen 69 Ps haben ihn in fast 20 Jahren 270000 km weit gebracht.
Ich weiß das es langsam nicht mehr ganz so viele Fahrzeuge davon gibt, aber ich hoffe auf eure Hilfe.
Achja auch zu erwähnen der örtliche C.... Händler lehnt das Fahrzeug ab, nimmt ihn nicht in der Werkstatt auf: Zu alt und keine Leute die sich mit dem Fahrzeug auskennen.
Auch Leidensgenossen mit gleichen Fahrzeug sind hier in der Gegend nicht zu sehen oder mir bekannt.

Nun zum Problem:
Der Motor ging während der Fahrt aus.
Der Motor hat vor ca. 4 Jahren Zahnriemen mit Wasserpumpe und umlenkrollen neu bekommen.
Folgendes würde ich daher gerne wissen.
Besitzt das Fahrzeug eine Wegfahrsperre und wo grieft diese ein wenn bekannt ?
Ist es möglich das sich im Tank eine elektrische Vorförderpumpe befindet?
Ist es möglich das sich das Leitungssystem selbst entlüftet?
Der Stand heute ist, habe mal die Handvorförderpumpe getauscht um zu sehen ob Diesel vorgepumpt wird, da an der orginalen Handpumpe Diesel stand und in beiden "Durchsichtigen" leitungen zur ESP Luftblasen zu sehen waren.
Mein Verdacht auf einen defekten Magnetschalter hat sich nicht bestätigt, dafür glänzt der neue Magnetschalter schön im Motorraum rum...
Diesel ist im Tank die Leitungen unterm Fahrzeug sind nicht beschädigt.
Am Motor ist eine Delphi ESP Pumpe verbaut und es ist kein Diesel in den Leitungen zu den Einspritzdüsen zu bekommen, kann es sein das es einen 2 Abstellschalter ,wenn für die vorhanden Wegfahrsperre gibt ?
Kann der 2 Abstellschalter wenn vorhanden umgangen werden?

Mehr fällt mir nicht mehr ein, hoffe auf euer Intresse und Wissen.
Wollen noch weiter Jumpy fahren, seine Zeit soll noch nicht vorbei sein...
Schönen Abend noch..

Offline oelbaumpflanzer

  • Frischling
  • *
  • Beiträge: 49
  • Baujahr: 2009
  • Land: Deutschland
  • Modell: Jumpy l2 kasten
Re: Wegfahrsperre, oder nicht???
« Antwort #1 am: 25. August 2021, 05:55:12 »
Der hat eine Förderpumpe im Tank. Mach mal die zündung an. Wenn sich dann kein Summen bemerkbar macht, könnte es an der Pumpe oder deren Sicherung oder Relais(braun, rechts neben der Batterie) liegen. Oder mit etwas Sauerei die Leitung, die ausm Tank kommt am Dieselfilter einfach abmachen, Glas davor, und Zündung an. Dann sollte Diesel gefördert werden.
Ob die WFS durch die Ansteuerung der Pumpe
funzt, weiss ich nicht, könnte aber sein.

Offline Jensg

  • alter Hase
  • *****
  • Beiträge: 5.251
  • Baujahr: 2002
  • Land: Baden-Württemberg
  • Modell: Combinato 2.0 JTD16V
Re: Wegfahrsperre, oder nicht???
« Antwort #2 am: 25. August 2021, 09:19:00 »
Oder am Crashschalter, das Teil mit der roten oder schwarzen Gummikappe obendrauf.
Jens

Offline Das blaue Ungeheuer

  • Frischling
  • *
  • Beiträge: 3
  • Baujahr: 2003
  • Land: Deutschland
  • Modell: Jumpy
Re: Wegfahrsperre, oder nicht???
« Antwort #3 am: 26. August 2021, 21:55:38 »
Guten Abend,
vielen,vielen Dank für die Info,s.
Mich hat heute nur folgendes verwundert, in der Sicherungsbank im Motorraum befindet sich eine Sicherung, für die Kraftstoffpumpe, auch ein Relais ist an beschriebener Stelle vorhanden, nur am Tank sehe ich nur den Vorlauf und Rücklauf für Diesel und eine kleine Leitung die 2 Kabel(Tankanzeige ?) beinhaltet und der Anschluss zum Tankdeckel ist sichtbar.
Mehr nicht,Jabel für einen El.Pumpe sehe ich nicht.

Kommt man an die Anschlüsse des Tank,s von oben ran oder muss der Tank ausgebaut werden um an die Anschlüsse und  an die wenn vorhandene E.Pumpe ranzukommen?

Nun zur Wegfahrsperre, das System ist umgangen worden der Abstellmagnet unter der Panzerplatte der ESP liegt frei, des weiteren ist der Abstellemagnet über ein Relais 12 v 35 A extra angesteuert dieses wird über das Zündschloss zugeschaltet.
Nun habe ich mir mal diesen Absteller im Netz mal rausgesucht, dabei ist bei den Anzeigen nicht genau ersichtlich wie die angeklemmt sind ich gehe davon aus das es Masse und 12 V Geschaltet durch die Zündung ist. Also: Strom da ist es auf und Strom weg ist es zu, kann das irgendjemand bestätigen.

Zum Schluss noch, einen Crash oder Aufschlagschalter habe ich nicht gefunden.
Etwas gutes noch nebenbei habe jetzt eine Bedienungsanleitung für den Jumpy bei Ebay Kleinanzeigen für einen schmalen Taler bekommen.
Morgen geht es weiter....

M.F.G.

Offline gatti500

  • Member
  • ***
  • Beiträge: 146
  • Baujahr: 1997
  • Land: nederland
  • Modell: jumpy la strada
Re: Wegfahrsperre, oder nicht???
« Antwort #4 am: 27. August 2021, 01:05:55 »
vorförderpumpe hat der nicht , dafür die handpumpe, zur not während des startvorgangs ein wenig bremsenreiniger oder startpilot in den ansaugtrakt geben um zu sehen ob es den motor nur an kraftstoff mangelt oder etwas anderes anliegt.

Offline Jensg

  • alter Hase
  • *****
  • Beiträge: 5.251
  • Baujahr: 2002
  • Land: Baden-Württemberg
  • Modell: Combinato 2.0 JTD16V
Re: Wegfahrsperre, oder nicht???
« Antwort #5 am: 27. August 2021, 09:25:50 »
Die 1er als JTD/HDI hatte m.W. die Vorförderpumpe, die TD nicht und die 2er Version auch nicht. Bis Ende 2006 sollten sie also, soweit mir bekannt, die Pumpe haben, ab 2007 Version 2 auf jeden Fall nicht mehr.
Die Pumpe bekommt den Strom über das Doppelrelais.
Jens

Offline gatti500

  • Member
  • ***
  • Beiträge: 146
  • Baujahr: 1997
  • Land: nederland
  • Modell: jumpy la strada
Re: Wegfahrsperre, oder nicht???
« Antwort #6 am: 27. August 2021, 17:36:07 »
dw8 ist der xud sauger ?
der hat doch keine vorförderpumpe ?

Offline Jensg

  • alter Hase
  • *****
  • Beiträge: 5.251
  • Baujahr: 2002
  • Land: Baden-Württemberg
  • Modell: Combinato 2.0 JTD16V
Re: Wegfahrsperre, oder nicht???
« Antwort #7 am: 29. August 2021, 12:07:37 »
Da hast du recht, mich hat das Baujahr verwirrt, ich dachte, 2003 gabs nur noch die Direkteinspritzer.
Dann gibts da nur die Wegfahrsperre und die elektronische Regelung, wenn die Lucaspumpe eingebaut ist. Der dürfte ja AGR haben, und damit vermutlich eine elektrisch geregelte mechanische Einspritzpumpe.
Da bin ich dann raus, damit kenne ich mich nicht aus.
Entschuldige
Jens

Offline Das blaue Ungeheuer

  • Frischling
  • *
  • Beiträge: 3
  • Baujahr: 2003
  • Land: Deutschland
  • Modell: Jumpy
Re: Wegfahrsperre, oder nicht???
« Antwort #8 am: 05. September 2021, 22:33:55 »
Guten Abend,
habs rausgefunden: Also das Relais welches das Magnetventil als Absteller schaltet(An der ESR) war defekt und hatt das Schaltrelais mit Kabel zum Zündschloß zerlegt................. ich war sprachlos.
So jetzt werkeln neue Magnetschalter und ein neues Relais im Jumpy morgen muss nur noch ein neues Kabel für das Relais verlegt werden.
Vielen,Vielen Dank für euere Info,s. M.F.G.